AMS3/NYC3 Spaces Increased Error Rate
Incident Report for DigitalOcean
Resolved
We have resolved the issue causing increased errors when accessing or managing files in NYC3 and AMS3 Spaces. If you continue to experience any issues, please open a ticket with our Support team.
Posted 3 months ago. May 12, 2018 - 01:06 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Spaces in NYC3 and AMS3 regions and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 3 months ago. May 11, 2018 - 20:24 UTC
Update
Our engineering team continues to investigate intermittent issues with Spaces in our NYC3 and AMS3 regions. We apologize for the inconvenience and will share an update once we have more information.
Posted 3 months ago. May 11, 2018 - 18:41 UTC
Investigating
Our engineering team is investigating intermittent issues with Spaces in our NYC3 and AMS3 regions. We apologize for the inconvenience and will share an update once we have more information.
Posted 3 months ago. May 11, 2018 - 16:49 UTC
This incident affected: Regions (AMS3, NYC3) and Services (Spaces).