Kubernetes Cluster Creation
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with creating new Kubernetes clusters. If you continue to experience issues with this, please open a ticket with our support team. We apologize for any inconvenience and thank you for your patience throughout this process.
Posted Jun 01, 2022 - 03:57 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with creating new Kubernetes clusters and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Jun 01, 2022 - 03:38 UTC
Identified
Our engineering team has identified the cause of the issue with creating new Kubernetes clusters and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Jun 01, 2022 - 03:22 UTC
Investigating
Our Engineering team is investigating an issue with Kubernetes cluster creation. During this time, users may experience issues while creating new clusters using Cloud Panel and API. We apologize for the inconvenience and will share an update once we have more information.
Posted Jun 01, 2022 - 03:05 UTC
This incident affected: Regions (Global) and Services (Kubernetes).