Control Panel Firewall Access
Incident Report for DigitalOcean
Resolved
Access to Firewalls on our Control Panel has been fully restored. If you experience problems, please open a ticket with our support team.
Posted 11 months ago. Jan 10, 2018 - 01:57 UTC
Monitoring
Our engineering team has restored access to Firewalls on our Control Panel. We will continue to monitor the issue until it is fully resolved.
Posted 11 months ago. Jan 10, 2018 - 01:21 UTC
Investigating
Our engineering team is actively investigating issues occurring when users attempt to load Firewalls on our Control Panel. We will provide updates once we have more information.
Posted 11 months ago. Jan 10, 2018 - 00:51 UTC
This incident affected: Regions (Global) and Services (Cloud Control Panel, Cloud Firewall).