Creation of New Volumes
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with creating new Block Storage Volumes and resizing existing Volumes. All services should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Aug 31, 2020 - 19:52 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with creating new Block Storage Volumes. However, our team is still investigating an issue with resizing existing Volumes. At this time, users should be able to create Volumes normally, but may still experience issues with resizing Volumes. We will post an update as soon as possible.
Posted Aug 31, 2020 - 19:13 UTC
Identified
Our Engineering team has investigated and identified an issue with creating new Volumes in our Cloud Control Panel. We are currently working on a fix. At this time, users are unable to create or add new Volumes. We apologize for the inconvenience and will share an update once we have more information.
Posted Aug 31, 2020 - 18:17 UTC
This incident affected: Regions (Global) and Services (Block Storage).