Errors via API and Cloud Control Panel
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue resulting in errors for actions taken through the API and Cloud Control Panel. Event processing should now be operating normally, and users should be able to successfully process actions through the API and Cloud Control Panel. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Jun 26, 2020 - 01:52 UTC
Monitoring
Our Engineering team has identified the cause of the issue and has implemented a fix. We'll continue monitoring the situation, and post an update as soon as the issue is fully resolved.
Posted Jun 26, 2020 - 00:33 UTC
Investigating
Our Engineering team is investigating an issue resulting in errors for actions taken through the API and Cloud Control Panel. During this time, users may observe event processing failures and errors returned in the Cloud Control Panel or API requests. We apologize for the inconvenience and will share an update once we have more information.
Posted Jun 26, 2020 - 00:01 UTC
This incident affected: Services (API, Cloud Control Panel, Event Processing) and Regions (Global).