Control Panel Spaces Access
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Spaces. The Spaces tab of our control panel should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 6 months ago. May 02, 2018 - 04:49 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Spaces and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 6 months ago. May 02, 2018 - 04:19 UTC
Investigating
Our engineering team is investigating an issue causing individual Spaces file views to experience longer than normal load times or completely timeout. During this time you may experience errors when working with Spaces. We apologize for the inconvenience and will share an update once we have more information.
Posted 6 months ago. May 02, 2018 - 02:39 UTC
This incident affected: Services (Spaces).