Network Degradation Across Various Regions
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with Degraded Networking, and actions on Spaces, and Networking should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Oct 01, 2021 - 04:13 UTC
Monitoring
Our engineers has implemented a fix to resolve the issue with degraded networking and are monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Oct 01, 2021 - 02:04 UTC
Update
Additionally, our engineering team has also found that Spaces CreateBucket & DeleteBucket operations may be impacted in all regions.
Posted Oct 01, 2021 - 00:35 UTC
Identified
Our engineers has identified the cause of the degraded networking that is affecting multiple regions and are actively working on a fix.

We will post an update as soon as additional information is available.
Posted Oct 01, 2021 - 00:31 UTC
This incident affected: Regions (Global) and Services (Networking, Spaces).