NYC2 Network Connectivity
Incident Report for DigitalOcean
Resolved
All networking issues in NYC2 are resolved at this time. If you notice additional problems, please write to our support team.
Posted 2 months ago. Oct 05, 2017 - 00:00 UTC
Monitoring
We've successfully mitigated the issue in NYC2. We are continuing to monitor the situation at this time. If you notice any further networking related problems please reach out to us in a support ticket.
Posted 2 months ago. Oct 04, 2017 - 23:15 UTC
Identified
Our engineering team has identified the core issue. We are now taking steps to help reduce latency and packet loss in the region. While this is happening, users may continue to see decreased network performance.
Posted 2 months ago. Oct 04, 2017 - 22:09 UTC
Update
The networking issues are still ongoing at this time. Our engineering team is continuing their investigation. Users may continue to see increased latency and packet loss while the problem continues.
Posted 2 months ago. Oct 04, 2017 - 20:24 UTC
Update
Intermittent networking issues are ongoing and our engineering team is continuing their investigation. Users in NYC2 may still experience increased latency and packet loss while this is further investigated.
Posted 2 months ago. Oct 04, 2017 - 15:32 UTC
Investigating
Our engineering team is responding to reports of networking issues in NYC2. In efforts to resolve the issue, we are performing immediate maintenance in the region. You may experience increased latency and packet loss while traffic is rerouted.
Posted 2 months ago. Oct 04, 2017 - 14:55 UTC
This incident affected: Regions (NYC2) and Services (Networking).