Metrics Visibility Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issues with Metrics failures in our Cloud Control Panel. All systems should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 29 days ago. Sep 23, 2019 - 21:32 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Metrics failures and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 29 days ago. Sep 23, 2019 - 19:56 UTC
Identified
Our engineering team has identified an issue with Metrics failures in our Cloud Control Panel, and is actively working on a fix. During this time, users may see missing or incorrect data when attempting to view the graphs for services through the Cloud Control Panel. Monitoring alerts are unaffected. We apologize for the inconvenience and will post an update as soon as additional information is available.
Posted 29 days ago. Sep 23, 2019 - 19:43 UTC
This incident affected: Regions (Global) and Services (Monitoring).