Spaces NYC3 Reduced Availability
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Spaces availability in our NYC3 region. All systems should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 4 months ago. Feb 27, 2019 - 04:38 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Spaces availability in our NYC3 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 4 months ago. Feb 27, 2019 - 04:10 UTC
Identified
Our engineering team has identified the cause of the issue with decreased Spaces availability in our NYC3 region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 4 months ago. Feb 27, 2019 - 03:41 UTC
Investigating
Our storage team is investigating a hardware issue impacting Spaces availability in our NYC3 region. During this time, customers may experience intermittent API errors managing or retrieving their objects. We will share additional updates as soon as we have more information.
Posted 4 months ago. Feb 27, 2019 - 03:11 UTC
This incident affected: Regions (NYC3) and Services (Spaces).