AMS3 Spaces Availability Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue impacting Spaces availability in our AMS3 region, and all services should now be functioning normally. Thank you for your patience and understanding throughout this process. If you encounter any further problems then please open a ticket with our Support team right away.
Posted Jan 11, 2021 - 18:27 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Spaces availability in our AMS3 region and is currently monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Jan 11, 2021 - 17:41 UTC
Identified
Our Engineering team has identified an issue with Spaces availability in our AMS3 region. During this time you may experience errors or timeouts while working with Spaces service in AMS3 region. We apologize for the inconvenience and will share an update once we have more information.
Posted Jan 11, 2021 - 16:45 UTC
This incident affected: Regions (AMS3) and Services (Spaces).