App Platform Deployments
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue impacting App Platform deploys and everything should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted May 21, 2022 - 21:35 UTC
Monitoring
Our engineering team has identified an issue impacting App Platform deploys. Between 2022-05-21 15:00 UTC and 2022-05-21 20:42 UTC, some users may have experienced failures with automatic deploys from pushes to GitHub or GitLab repositories.

We have implemented a fix to resolve this issue and are monitoring the situation closely. We will post another update as soon as the issue is fully resolved.
Posted May 21, 2022 - 21:11 UTC
This incident affected: Regions (Global) and Services (App Platform).