Event Processing Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with event processing. All resources should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 19 days ago. May 29, 2018 - 16:30 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with event processing and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 19 days ago. May 29, 2018 - 15:46 UTC
Investigating
Our engineering team is investigating an issue with event processing. During this time, you may experience event failures when managing resources on the DigitalOcean platform. We apologize for the inconvenience and will share an update once we have more information.
Posted 19 days ago. May 29, 2018 - 15:38 UTC
This incident affected: Regions (Global).