Block Storage Service Interruption in FRA1
Incident Report for DigitalOcean
Resolved
Our engineers have resolved the issue causing connectivity issues to Block Storage devices in FRA1. We do apologize for the inconvenience. If you continue to experience any issues, please open a ticket with our Support team.
Posted 12 days ago. May 10, 2017 - 06:01 UTC
Monitoring
The cause of this issue has been identified and a fix has been put in place. Moving forward our engineers will be monitoring the status of Block Storage devices in FRA1.
Posted 12 days ago. May 10, 2017 - 05:44 UTC
Identified
Our engineers have identified an issue which may prevent the ability to access or utilize Block Storage volumes in the FRA1 region. This behavior is being reviewed and we will provide another update shortly.
Posted 12 days ago. May 10, 2017 - 05:20 UTC
This incident affected: Services (Block Storage) and Regions (FRA1).