Networking issues in AMS2 region.
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the network Connectivity issue in our AMS2 region and all services should now be operating normally. We apologize for any inconvenience, and we appreciate your patience throughout this process. If you should notice any further problems, then please reach out to support immediately.
Posted Jan 05, 2021 - 12:20 UTC
Update
Our engineering team has resolved the network Connectivity issue in our AMS2 region and all services should now be operating normally. We apologize for any inconvenience, and we appreciate your patience throughout this process. If you should notice any further problems, then please reach out to support immediately.
Posted Jan 05, 2021 - 12:19 UTC
Monitoring
Our Engineering team has been able to apply a fix. At this time, the impact from the issue has ended and are monitoring the situation closely. We will post another update once we're confident that the issue is fully resolved.
Posted Jan 05, 2021 - 12:00 UTC
Identified
Our engineers have identified an issue impacting network connectivity in AMS2 region, and are actively working on a fix. Once we have more information we will share another update.
Posted Jan 05, 2021 - 11:45 UTC
Investigating
Our engineering team observed networking issues in our AMS2 region. During this time, you may experience connectivity issues. We apologize for the inconvenience and will share an update once we have more information.
Posted Jan 05, 2021 - 11:27 UTC
This incident affected: Regions (AMS2) and Services (Droplets).