Issues with DNS resolution
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issues with intermittent failures and increased latency in DNS resolution. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Jul 23, 2019 - 14:34 UTC
Monitoring
Our engineering team is monitoring an issue with intermittent failures and increased latency in DNS resolution. During this time, users may experience issues with DNS resolution, or see errors returned when querying DNS records which are hosted on the DigitalOcean nameservers. We apologize for the inconvenience and will share an update once we have more information.
Posted Jul 23, 2019 - 12:56 UTC
This incident affected: Regions (Global) and Services (DNS).