Degraded Spaces Availability in NYC3
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Spaces object storage in our NYC3 region. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 8 months ago. Apr 25, 2018 - 02:03 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Spaces object storage in our NYC3 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 8 months ago. Apr 24, 2018 - 23:42 UTC
Identified
Our engineering team has identified the cause of the degraded availability of Spaces object storage in our NYC3 region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 8 months ago. Apr 24, 2018 - 19:37 UTC
Investigating
Our engineering team is investigating an issue causing degraded availability for Spaces object storage in our NYC3 region. We apologize for the inconvenience and will share an update once we have more information.
Posted 8 months ago. Apr 24, 2018 - 18:25 UTC
This incident affected: Regions (NYC3) and Services (Spaces).