Cloud Firewalls Errors
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Cloud Firewalls. If you continue to experience problems, please open a ticket with our support team via email to support@digitalocean.com. We apologize for any inconvenience.
Posted 4 months ago. Feb 25, 2019 - 15:52 UTC
Monitoring
Our engineering team had identified an issue resulting in errors when trying to create or modify Cloud Firewalls. A fix has been implemented to resolve this issue and our engineering team is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 4 months ago. Feb 25, 2019 - 14:37 UTC
Investigating
Our engineering team is investigating an issue resulting in errors when trying to create, destroy or modify Cloud Firewalls. During this time, users may experience issues when performing actions on their Firewalls. We apologize for the inconvenience and will share an update once we have more information.
Posted 4 months ago. Feb 25, 2019 - 14:28 UTC
This incident affected: Regions (Global) and Services (Cloud Firewall).