Event Processing Issues in NYC3
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with event processing in our NYC3 region. Attempting to power cycle, resize, create and delete Droplets should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 2 months ago. Feb 09, 2019 - 18:42 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with event processing in our NYC3 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 2 months ago. Feb 09, 2019 - 17:27 UTC
Investigating
Our engineering team is investigating issues affecting event processing in our NYC3 region. At this time, you may experience delays when attempting to power cycle, resize, create, and delete Droplets in this region. We apologize for the inconvenience this may cause and will post an update as soon as we have more information.
Posted 2 months ago. Feb 09, 2019 - 17:06 UTC
This incident affected: Services (Event Processing) and Regions (NYC3).