TOR1 Intermittent Creation Event Errors
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Droplet creation events in TOR1. Creation of Droplets, Load Balancers, Kubernetes Clusters, Managed Databases, backups, and snapshots should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Feb 07, 2020 - 03:41 UTC
Monitoring
Our engineers have implemented a fix to resolve the issue with creation events and are monitoring the situation. Backups and Snapshots are available to use now. We will post an update as soon as the issue is fully resolved.
Posted Feb 07, 2020 - 02:57 UTC
Update
We are continuing to investigate. However, adding to the original list of affected services, snapshots and backup creation events will also encounter errors temporarily.
Posted Feb 07, 2020 - 02:32 UTC
Investigating
Our engineering team is investigating an intermittent issue with Droplet creation events in TOR1. During this time, you may experience issues creating new services, including Droplets, Load Balancers, Kubernetes, and Managed Databases. We apologize for the inconvenience and will share an update once we have more information.
Posted Feb 07, 2020 - 02:15 UTC
This incident affected: Services (Droplets, Kubernetes, Load Balancers, Managed Databases) and Regions (TOR1).