Droplet and LBaaS creation errors in FRA1
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Droplet and LBaaS creation in FRA1. This should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Nov 18, 2021 - 17:45 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Droplet and LBaaS creation in FRA1 and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Nov 18, 2021 - 17:01 UTC
Investigating
Our Engineering team is currently investigating an issue impacting Droplet and LBaaS creation in our FRA1 region. During this time, users may experience issues creating new Droplets or creating new LBaaS in FRA1 region. We apologize for the inconvenience and will share an update once we have more information.
Posted Nov 18, 2021 - 16:41 UTC
This incident affected: Regions (FRA1) and Services (Droplets, Load Balancers).