Performance Degradation with Volumes in FRA1
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue affecting performance of block storage Volumes in the FRA1 region, and Volume performance should be operating normally at this time. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Mar 17, 2020 - 20:50 UTC
Monitoring
Our engineering team has implemented a fix for the issue affecting performance of block storage Volumes in the FRA1 region. We are monitoring the situation closely, and will post an update as soon as the issue is fully resolved.
Posted Mar 17, 2020 - 20:06 UTC
Investigating
Our engineering team is currently investigating an issue impacting block storage Volumes in the FRA1 region. During this time, users may experience some slowness while working with block storage Volumes in FRA1. We apologize for the inconvenience and will share an update once we have more information.
Posted Mar 17, 2020 - 19:30 UTC
This incident affected: Services (Block Storage) and Regions (FRA1).