Block Storage Volumes in FRA1
Incident Report for DigitalOcean
Resolved
Our Engineers have resolved the issue with Block Storage Volumes in our FRA1 region, and they should now be operating normally. If you continue to experience problems, please open a ticket with our support team from within your Cloud Control Panel. We apologize for any inconvenience caused.
Posted Aug 18, 2021 - 21:25 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with Block Storage Volumes in our FRA1 region, and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Aug 18, 2021 - 20:47 UTC
Investigating
Our Engineering team is currently investigating an issue impacting block storage Volumes in our FRA1 region. During this time, some users may experience errors or degraded performance while working with Volumes in FRA1. We apologize for the inconvenience and will share an update once more information is available.
Posted Aug 18, 2021 - 19:38 UTC
This incident affected: Services (Block Storage) and Regions (FRA1).