Resource Creation Issues in BLR1
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue impacting resource creation in our BLR1 region, and these services should now be functioning normally. Please open a ticket with our Support team if you experience further issues. We appreciate your patience.
Posted Jul 21, 2020 - 17:25 UTC
Update
Our Engineering team has identified and implemented a fix for the issue with resource creation in our BLR1 region, and we are monitoring the situation. We will post an update as soon as the issue is fully resolved and do not expect any further issues.
Posted Jul 21, 2020 - 16:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2020 - 16:41 UTC
Update
We are continuing to investigate this issue.
Posted Jul 21, 2020 - 16:41 UTC
Investigating
Our Engineering team is investigating an issue affecting Droplet creates in our BLR1 region. During this time, users may experience errors or delays while creating Droplets and other resources. We apologize for the inconvenience and will share an update once we have more information.
Posted Jul 21, 2020 - 16:25 UTC
This incident affected: Regions (BLR1) and Services (Droplets, Event Processing).