Spaces Availability in SFO2
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with Spaces in our SFO2 region. Spaces availability should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Jul 15, 2021 - 22:14 UTC
Monitoring
Our Engineering team has deployed a fix to resolve the availability issues with Spaces in our SFO2 region and is currently monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Jul 15, 2021 - 22:02 UTC
Investigating
Our Engineering team is investigating an issue with Spaces in our SFO2 region. During this time, users may experience issues with accessing Spaces via our Cloud Control Panel/API and see timeout errors when working with objects. We apologize for the inconvenience and will share an update once we have additional information.
Posted Jul 15, 2021 - 21:48 UTC
This incident affected: Regions (SFO2) and Services (Spaces).