Issue with resetting Droplet password
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with the Droplet root user Reset Password utility in the Cloud Control Panel. Droplet root password reset utility should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Feb 04, 2021 - 07:29 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with Droplet root user Reset Password utility and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Feb 04, 2021 - 07:00 UTC
Investigating
Our Engineering team is investigating an issue with the Droplet root user Reset Password utility in the Cloud Control Panel. During this time, some users may experience issue when resetting the Droplet root password. We apologize for the inconvenience and will share an update once we have more information.
Posted Feb 04, 2021 - 06:21 UTC
This incident affected: Regions (Global) and Services (Droplets).