Community portal issue
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue impacting our Community portal. Access to Q&A, tutorials, and other content in the Community portal should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Oct 29, 2019 - 21:25 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue affecting our Community Portal and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Oct 29, 2019 - 20:33 UTC
Identified
Our Engineering team has identified an issue affecting our Community portal at https://www.digitalocean.com/community/, and is actively working on a fix. During this time, you may experience errors when accessing the customer Q&A, tutorials, and other Community content in this portal. We apologize for the inconvenience and will share an update once we have more information.
Posted Oct 29, 2019 - 19:31 UTC
This incident affected: Regions (Global) and Services (Community).