Errors when Creating or Modifying Cloud Firewalls
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with errors being displayed when trying to create or modify Cloud Firewalls. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 7 months ago. Dec 17, 2018 - 14:41 UTC
Monitoring
Our engineering team had identified an issue resulting in errors when trying to create or modify Cloud Firewalls. A fix has been implemented to resolve this issue and our engineering team is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 7 months ago. Dec 17, 2018 - 13:44 UTC
This incident affected: Services (Cloud Control Panel, Cloud Firewall).