Event Processing and Connectivity Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issues with event processing, Spaces connectivity, and network connectivity for some users. If you continue to experience problems, please open a ticket with our support team. We appreciate your patience and apologize for the inconvenience.
Posted 9 months ago. Mar 07, 2018 - 20:23 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issues impacting event processing, Spaces connectivity, and network connectivity for some users, and we are currently monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 9 months ago. Mar 07, 2018 - 19:39 UTC
Update
Our engineering team continues to investigate the issues impacting event processing, Spaces connectivity, and network connectivity for some users in multiple regions. We will continue to post updates as more information becomes available.
Posted 9 months ago. Mar 07, 2018 - 17:59 UTC
Investigating
While our engineering team was monitoring delays in events processing, we received reports of additional errors impacting events processing, Spaces connectivity, and network connectivity for some users in multiple regions. We have reopened our investigation into the cause of these issues and will post an update as soon as the issue is fully resolved. We apologize for the inconvenience and appreciate your patience.
Posted 9 months ago. Mar 07, 2018 - 16:21 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with global event processing and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 9 months ago. Mar 07, 2018 - 14:42 UTC
Investigating
Our engineering team is investigating an issue with event processing in all regions. We apologize for the inconvenience and will share an update once we have more information.
Posted 9 months ago. Mar 07, 2018 - 13:48 UTC
This incident affected: Regions (Global) and Services (Event Processing, Networking, Spaces).