Droplet Connectivity, Cloud Control Panel and API Errors
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Droplet connectivity, cloud control panel and API errors. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 10 months ago. Feb 28, 2018 - 15:47 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issues affecting Droplet connectivity, cloud control panel and API errors, and we are currently monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 10 months ago. Feb 28, 2018 - 15:14 UTC
This incident affected: Services (API, Cloud Control Panel, Droplets, Networking) and Regions (Global).