Connectivity issues from AMS and LON1 to AWS
Incident Report for DigitalOcean
Resolved
The issue with network connectivity to AWS from our AMS and LON regions has been resolved. Users should no longer experience timeouts when attempting to connect to externally hosted services (like Slack's API or GitHub). If you continue to experience connectivity issues, please open a ticket with our support team.
Posted 10 days ago. Jun 08, 2018 - 11:43 UTC
Monitoring
Our engineering team identified an issue with network connectivity to AWS from our AMS and LON regions, where some users attempting to connect to externally hosted services (like Slack's API or GitHub) experienced timeouts when attempting to connect. The issue appears to be resolved and we are monitoring the situation. We will post an update as soon as we confirm full resolution.
Posted 10 days ago. Jun 08, 2018 - 11:05 UTC