Network Connectivity in SFO3
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the networking issue with our SFO3 region. All services should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Jul 17, 2021 - 00:10 UTC
Monitoring
Our engineering team has implemented a fix to resolve the networking issue with our SFO3 region and is continuously monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Jul 16, 2021 - 23:55 UTC
Identified
Our engineering team has identified the cause of the networking issue with our SFO3 region and is actively working on a fix.
We will post an update as soon as possible.
Posted Jul 16, 2021 - 22:56 UTC
Investigating
Our Engineering team is investigating an issue with networking that is impacting multiple services in the SFO3 region. During this time, you may experience timeouts in multiple services. We apologize for the inconvenience and will share an update once we have more information.
Posted Jul 16, 2021 - 22:31 UTC
This incident affected: Regions (SFO3) and Services (Networking).