Container Registry Deployments
Incident Report for DigitalOcean
Resolved
Our Engineering team has successfully resolved the issues impacting the Container Registry in our FRA1 and SGP1 regions. Users should now be able to successfully perform operations with the Container Registry. We appreciate your patience throughout the process and if you continue to experience problems then please open a ticket with our support team for further review.
Posted Jun 21, 2022 - 12:16 UTC
Monitoring
Our Engineering team has identified the root cause of the issue with DigitalOcean Container Registry in FRA1 and SGP1, and we have deployed a fix to resolve the issue completely. We are monitoring the situation currently and will post an update as soon as the issue is fully resolved.
Posted Jun 21, 2022 - 05:16 UTC
Update
We are still actively investigating this issue and hope to have more information soon. Thank you for your patience.
Posted Jun 21, 2022 - 02:56 UTC
Update
We're still actively investigating this issue. We'll be back with another update soon. Thank you for your patience.
Posted Jun 20, 2022 - 13:31 UTC
Investigating
Our Engineering team is investigating an issue with our Container Registry in FRA1 and SGP1 regions. During this time users may experience delays or failures when pushing or pulling images from DigitalOcean Container Registry. We apologize for the inconvenience, and we'll share an update once we have more information.
Posted Jun 20, 2022 - 08:10 UTC
This incident affected: Services (App Platform, Container Registry) and Regions (FRA1, SGP1).