Intermittent Network Connectivity Issues/Packet loss in NYC1
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Event Processing and Networking in our NYC1 region. All services should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 6 days ago. Apr 13, 2019 - 09:06 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with event processing and intermittent networking issue in our NYC1 region. We are monitoring the situation now. We will post an update as soon as the issue is fully resolved.
Posted 7 days ago. Apr 13, 2019 - 07:44 UTC
Update
Our engineering team has identified an issue with Event Processing failures along with Networking issues in our NYC1 region. During this time, you may notice errors related to Event Processing. We apologize for the inconvenience and will post an update as soon as we know more.
Posted 7 days ago. Apr 13, 2019 - 07:05 UTC
Identified
Our engineering team has identified the cause of the issue with Networking in our NYC1 region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 7 days ago. Apr 13, 2019 - 06:40 UTC
This incident affected: Regions (NYC1) and Services (Event Processing, Networking).