FRA1 Intermittent Spaces Errors
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue affecting Spaces in our FRA1 region, and all services should now be operating normally. If you continue to experience any problems, then please open a ticket with our support team. We apologize for any inconvenience, and thanks again for your patience throughout this process.
Posted Feb 29, 2020 - 17:10 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issues impacting Spaces in our FRA1 region, and is monitoring the situation closely. We will share an update once we believe the matter to be fully resolved. Thank you for your patience throughout this process.
Posted Feb 29, 2020 - 16:06 UTC
Investigating
Our engineering team is currently investigating an issue impacting Spaces in our FRA1 region. During this time, users may experience intermittent errors while interacting with Spaces objects in FRA1. We apologize for the inconvenience and will share an update once we have more information.
Posted Feb 29, 2020 - 13:28 UTC
This incident affected: Regions (FRA1) and Services (Spaces).