Connectivity issues with Upstream provider
Incident Report for DigitalOcean
Resolved
Our Engineering team has confirmed that the connectivity issue with an upstream provider in BLR1 region is fully resolved. All services are now operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience throughout this process.
Posted Dec 14, 2020 - 11:19 UTC
Monitoring
Our Engineering team has received communication from the upstream provider that a fix to resolve the connectivity issue has been implemented. We are currently monitoring the situation closely and will share an update as soon as the issue is fully resolved.
Posted Dec 14, 2020 - 11:02 UTC
Identified
Our Engineering team has been made aware of an issue with an upstream provider in BLR1 region. During this time, users in the region may experience packet loss and network connectivity problems. The upstream provider is working to fix the issues and our engineering team is actively working to mitigate the impact on our platform. We apologize for inconvenience and will post an update as soon as additional information is available.
Posted Dec 14, 2020 - 10:38 UTC
This incident affected: Regions (BLR1) and Services (Networking).