Spaces Issue in AMS3 Region
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with Spaces availability in our AMS3 region. Spaces service should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Mar 25, 2021 - 22:25 UTC
Monitoring
Our engineering team has implemented a fix for the issue impacting Spaces availability in our AMS3 region and is monitoring the situation closely. Thank you for your patience, and we will post an update as soon as the issue is fully resolved.
Posted Mar 25, 2021 - 21:02 UTC
Investigating
Our engineering team is currently investigating an issue impacting Spaces availability in our AMS3 region. During this time users may experience slow requests or timeouts while working with Spaces resources in AMS3. We apologize for the inconvenience and will share an update once more information is available.
Posted Mar 25, 2021 - 19:46 UTC
This incident affected: Regions (AMS3) and Services (Spaces).