Elevated Error Rates for Domains in Cloud Control Panel and API
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Domains in our Cloud Control Panel and API, and these services should be operating normally at this time. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Feb 26, 2020 - 21:35 UTC
Monitoring
Our engineering team has implemented a fix to correct the errors with Domains in our Cloud Control Panel and API, and functionality should be fully restored at this time. Our team is currently monitoring the situation for any further errors, and we will share an update once we are certain that the matter is fully resolved.
Posted Feb 26, 2020 - 21:03 UTC
Investigating
Our engineering team is investigating an issue with elevated error rates for Domains in our Cloud Control Panel, as well as our API. During this time, users may experience errors accessing the Networking > Domains section in our Cloud Control Panel, or while working with domains via API. We apologize for the inconvenience and will share an update once we have more information.
Posted Feb 26, 2020 - 20:13 UTC
This incident affected: Regions (Global) and Services (API, Cloud Control Panel).