Event Processing Delays & Droplet Creates Issue
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issues impacting Droplet create events and Event Processing in all regions, and all services should now be operating normally. Please contact support if you encounter any further problems. Thank you for your patience and understanding throughout this process.
Posted Oct 29, 2019 - 12:32 UTC
Update
Our Engineering team has applied a fix and enabled the Droplet creates across all regions. You may experience intermittent difficulties in creating, accessing and listing Droplets via the Cloud panel or API. We are monitoring and investigating this further. We will post an update as soon as additional information is available.
Posted Oct 29, 2019 - 11:11 UTC
Update
Our Engineering team has disabled Droplet creates across all regions and continued to investigate further. We will post an update as soon as additional information is available.
Posted Oct 29, 2019 - 08:58 UTC
Investigating
Our Engineering team is investigating an issue with Droplet create events and Event Processing in all regions. During this time, you may experience difficulties in creating, accessing and listing Droplets via the Cloud panel or API. We apologize for the inconvenience and will share an update once we have more information.
Posted Oct 29, 2019 - 08:23 UTC
This incident affected: Services (API, Droplets, Event Processing) and Regions (Global).