Events are Failing in NYC1
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue impacting Event Processing in our NYC1 region, and Event Processing should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Mar 21, 2022 - 16:20 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with event processing in our NYC1 region and are monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Mar 21, 2022 - 15:18 UTC
Investigating
Our engineering team is investigating an issue impacting Event Processing in our NYC1 region. During this time, users may experience event failures while interacting with some services including Droplets, App platform, and Block Storage Volumes in this region. We apologize for the inconvenience and will share an update once we have more information.
Posted Mar 21, 2022 - 14:10 UTC
This incident affected: Regions (NYC1) and Services (Event Processing).