Global Event Processing Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue impacting global event processing. Users should no longer experience delays or failures when attempting to create, destroy, or modify services across the platform. Issues impacting Droplets that rely on our metadata service to function have also been resolved. If you continue to experience problems, please open a ticket with our Support team for help.
Posted 25 days ago. Oct 24, 2018 - 18:39 UTC
Monitoring
Our engineering team has mitigated the issue impacting events processing. We are currently monitoring the situation and will share an update as soon as the issue is fully resolved.
Posted 25 days ago. Oct 24, 2018 - 17:35 UTC
Identified
Our engineering team has identified the cause of the issue with global event processing delays and is actively working on a fix. We will post an update as soon as we have more information.
Posted 25 days ago. Oct 24, 2018 - 16:52 UTC
Investigating
Our engineering team is investigating an issue with event processing in all the regions. During this time, you may experience delays or failures when attempting to create, destroy, or modify services across the platform. Any Droplets that rely on our metadata service to function may also see problems. We apologize for the inconvenience and will share an update once we have more information.
Posted 25 days ago. Oct 24, 2018 - 16:06 UTC
This incident affected: Regions (Global) and Services (Event Processing).