Intermittent Errors with Spaces
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the increased error rates and intermittent latency. Access to Spaces objects in SFO2 should be operating normally, and Spaces should continue to display within our Cloud Control Panel. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted May 24, 2020 - 23:16 UTC
Monitoring
Our Engineering team has taken action to correct the issues with Spaces in our SFO2 region, and we're now monitoring the situation. At this time, users should be able to see and list Spaces in our Cloud Control Panel, and requests to objects should be performing normally.

Given the intermittent nature of this issue, our team is monitoring the actions taken closely. We will post an update once we've confirmed the actions taken are sufficient to resolve the issue.
Posted May 24, 2020 - 20:00 UTC
Identified
Our Engineering team has investigated and identified an issue with our Spaces service. The issue affects Spaces in our SFO2 region, but at this time, users with any Spaces in SFO2 may experience intermittent issues with seeing or listing all Spaces on their account, including Spaces outside of SFO2.

Users may also experience intermittent issues with elevated latency for requests and increased error rates for objects in SFO2 Spaces. Our team is actively working on a fix, and as soon as we have further information, we will post an update. We appreciate your patience.
Posted May 24, 2020 - 18:58 UTC
This incident affected: Regions (SFO2) and Services (Spaces).