MongoDB Cluster Create Timeouts
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with MongoDB Cluster creates. If you continue to experience problems, please open a ticket with our support team. Thank you for your patience and we apologize for any inconvenience.
Posted Jan 05, 2022 - 00:36 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with MongoDB Cluster creates and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Jan 04, 2022 - 23:10 UTC
Investigating
Our engineering team has identified an issue with MongoDB cluster creates in our NYC3 region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Jan 04, 2022 - 20:44 UTC
This incident affected: Regions (NYC3) and Services (Managed Databases).