Issues with Attachments in Support Tickets.
Incident Report for DigitalOcean
Resolved
The issue with ticket attachments in our support system has now been fully resolved. If you continue to see issues with your attachments please let our support team know and they will be happy to assist you.
Posted Oct 18, 2020 - 00:43 UTC
Monitoring
Our engineering team has implemented a fix for the issue with attachments in the support system and are monitoring the situation. You should now be able to add attachments to your tickets normally.
Posted Oct 17, 2020 - 23:50 UTC
Investigating
We are currently investigating an issue with our support ticket system causing attachments to not process correctly. We hope to have this issue resolved soon and apologize for the inconvenience.
Posted Oct 17, 2020 - 23:43 UTC
This incident affected: Services (Support Center).