Private networking issue in AMS2 region
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue impacting private networking in the AMS2 region, and all services should now be functioning normally. Please contact support if you encounter any further problems. We apologize for the inconvenience, and thank you for your patience throughout this process.
Posted Apr 03, 2020 - 14:42 UTC
Monitoring
Our engineering team has applied a fix for the issue impacting private networking in the AMS2 region, and we continue to monitor the situation closely. Thank you for your patience, and we will share another update once we can consider this matter fully resolved.
Posted Apr 03, 2020 - 13:39 UTC
Investigating
Our engineering team is investigating an issue with private networking in the AMS2 region. During this time, you may experience errors or connectivity issues when working over your private network in AMS2. We apologize for the inconvenience and will share an update once we have more information.
Posted Apr 03, 2020 - 11:28 UTC
This incident affected: Regions (AMS2) and Services (Networking).