Bandwidth Graphs Unavailable for App Platform
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with the bandwidth graph data being unavailable for App Platform, and thisi should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Jan 25, 2022 - 02:48 UTC
Monitoring
Our engineers has implemented a fix to resolve the issue with the bandwidth graphs for App Platform and are monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Jan 25, 2022 - 02:19 UTC
Investigating
Our engineering team is investigating an issue with bandwidth graph data being unavailable for App Platform. At this time, users may experience issues viewing their bandwidth data usage.

We apologize for the inconvenience and will share an update once we have more information.
Posted Jan 25, 2022 - 00:47 UTC
This incident affected: Regions (Global) and Services (App Platform).