Spaces Availability in AMS3 Region
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Spaces availability in our AMS3 region. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Apr 26, 2021 - 00:45 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Spaces availability in our AMS3 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Apr 25, 2021 - 23:28 UTC
Update
Our Engineering team carries on the mitigation work with Spaces issues in our AMS3 region. A portion of Spaces users in this region may continue facing increased error rates and timeouts when using Spaces API. Our team is actively working on a fix, however, we don't have an ETA to resolution time yet. We apologize for the inconvenience and will share an update as soon as there is further progress.
Posted Apr 25, 2021 - 15:24 UTC
Update
Our Engineering team continues to work towards a fix for the issue with Spaces in our AMS3 region by mitigating a hardware issue. At this time, a subset of Spaces users in AMS3 may still be experiencing an increased rate of errors when working with the Spaces API. We do not have a firm ETA to complete the ongoing work but will provide updates as needed. Thank you for your patience.
Posted Apr 25, 2021 - 01:29 UTC
Identified
Our Engineering team has identified the cause of the issue with Spaces in our AMS3 region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Apr 24, 2021 - 18:17 UTC
Investigating
Our engineering team is investigating an issue with Spaces availability in our AMS3 region. During this time you may experience an increased error rate when using the Spaces system. We apologize for the inconvenience and will share an update once we have more information.
Posted Apr 24, 2021 - 12:41 UTC
This incident affected: Regions (AMS3) and Services (Spaces).