Network Connectivity in NYC3
Incident Report for DigitalOcean
Resolved
Our Engineering team has confirmed full resolution of the issue with network connectivity on a subset of Droplets in our NYC3 region. All impacted services are operating normally now. Our engineers will continue working to avoid recurrence of this issue in future. If you continue to experience problems, please open a ticket with our support team from within your Cloud Control Panel.
Posted Dec 06, 2022 - 18:36 UTC
Identified
As of 16:22 UTC, Our Engineering team has identified the cause of the issue impacting network connectivity on a subset of Droplets in our NYC3 region. At this time, impact has subsided and users should be able to access their Droplets normally.
Posted Dec 06, 2022 - 16:48 UTC
Investigating
As of 14:53 UTC, our Engineering team is investigating an issue impacting network connectivity on a subset of Droplets in our NYC3 region. At this time, users may see Droplets in NYC3 experiencing network connectivity issues.

We apologize for the inconvenience and will provide an update as soon as possible.
Posted Dec 06, 2022 - 15:38 UTC
This incident affected: Regions (NYC3) and Services (Networking).