TOR1 Event Processing Interruption
Incident Report for DigitalOcean
Resolved
We have completed maintenance in the TOR1 region and we have re-enabled Droplet creation. At this time, other Droplet events snapshots or backups should also proceed normally. If you experience any problems with event processing or event delays on your Droplet, please open a ticket for our support team.
Posted 7 months ago. Feb 27, 2018 - 23:27 UTC
Investigating
We are conducting maintenance in the TOR1 region that will cause some interruption in event processing. During this time, Droplet creation will be disabled and you may see delays with other Droplet actions such as power events, backups, and snapshots. We will share additional updates as we have more information.
Posted 7 months ago. Feb 27, 2018 - 22:10 UTC
This incident affected: Services (Event Processing) and Regions (TOR1).