Droplet Connectivity Issues in SGP1
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the connectivity issues affecting a subset of Droplets in the SGP1 region. Droplets in the region should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Feb 19, 2021 - 23:05 UTC
Monitoring
Our engineering team has implemented a fix to resolve connectivity issues affecting a subset of Droplets in the SGP1 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Feb 19, 2021 - 22:18 UTC
This incident affected: Regions (SGP1).